Page 1 of 1

1913 Overland Rear End Question

Posted: Mon Jan 02, 2012 10:18 am
by chuckdodgen
The jam nut on the pinion gear came off and allowed the transmission primary shaft to move forward (not to mention shearing off the keyway. I am replacing the shaft, as well as the bushing on the front of the shaft.

Now to my question... in taking the transmission apart, and inspecting the rear end, I think it is set up too loose. How do I set the axel play to maintain the correct spacing on the outside wheel bearings? There is a felt washer against the rear axel housing that the inside wheel hub would touch, but this seems to be a very tight tolerence between working and leaking. What limits the axel travel inward? And, what maintains the position on the large roller bearing on the rear chunk?

1913 Overland Rear End Question

Posted: Thu Feb 23, 2012 2:55 pm
by jeff deringer
There is a grooved area toward the inside ends of the axle that gets clamped down by a grooved "collar" that is held in place by 2 screws. I have always just centered the grooves evenly and it has worked fine.

The rear end assembly should be held in place by these collars, and the two "guides" on the top of the rear end housing. If your backlash is too loose or tight, you will have to loosen the screws that hold the guides in to move the rear end assembly to the right or the left. Otherwise, there is no adjustment.

As far as the felt washer, they work ok if they are clean. The best hint is to not overfill the rear end so the grease travels down the axle tube toward the wheel. There are drain holes in the bottom of the axle housing for it to leak out before it hits the seal, but some tends to get through anyway. Also, use 600w gear lube. The 140w just is too light. This will help with shifting as well by slowing the gears down.

On one of my Overlands I found a modern seal and retrofitted it into the back of the wheel in place of the felt seal. I haven't got it going yet, so I don't know how it works, but will hopefully report soon.

Hope this helps.

Re: 1913 Overland Rear End Question

Posted: Sat Jul 27, 2013 7:05 pm
by ihayhurs
Hello Jeff--wondering whether you got to the modern seal project you mention in this thread. I would be curious to learn what you used and how it worked. I have a '14 roadster.

Thanks
Ian

Re: 1913 Overland Rear End Question

Posted: Mon Aug 19, 2013 10:41 am
by jeff deringer
Ian,

I regrettably haven't finished the project. I have towed it to try to start it for some distance however! No leaks as of yet. The seals I used are 21058 Chicago Rawhide. They fit nicely into the same spot the felt seal occupies. I will report back when I get the dang thing going.

Thanks,

Jeff