1910 Overland restoration

Get help and help others restore and enjoy driving/touring in horseless carriages
Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Thu Feb 28, 2019 9:31 pm

Howdy boys, been dealing with snow for about 3 weeks off and on. Plowing my driveway, the neighbors, the widow lady down the road, the next guy, just cuz I'm in the neighborhood, then this one too.... When I do get a couple hours in the shop, I'm working on the model a with my helper. He's a sophomore who is interested in these old cars, so I'm glad to have him come out! He's pretty excited, we started it up the other day for the first time in 52 years! The lady I got if from is coming out to see it this weekend, can't wait to see her reaction! If I knew how to add a video, I would. Can't seem to do it as easy as adding pictures. Can't say when I'll get back to the Overland, hopefully this coming week, as I think we're about done with the snow for this year... I hope! Sorry to keep you guys hanging, but, right now, keeping this young fellow interested is my biggest goal. Thanks guys, I'll get back at it pretty quick!
Attachments
IMG_1733.JPG
IMG_1734.JPG
IMG_1735.JPG
IMG_1737.JPG

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Sun Mar 10, 2019 7:48 am

I sure wish this snow would go away...…….. I usually like to see the snow come, and stay for a brief period, but 4-5 weeks now, is plenty, thank you! I want to get back to my Overland!! Maybe this week, it's supposed to be in the low 40's. Probably have to deal with flooding next :(

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon Mar 11, 2019 8:12 pm

Howdy boys! I'm back for another round! Had to do a little rework on my gas tank for my temp firewall. Replaced the tank with a different one, and did a little plumbing. Got the needle back in the carb and put gas to it. This will test my needle and seat project. I'm going to let it set overnight and see if I have any leaks. I left it for about an hour and all is well so far. We'll see in the morning. I am waiting for a 6 volt motorcycle battery to show up, hopefully tomorrow, then I will try to start it.... I know I've said that before, but, this time, hopefully, maybe, we'll see!!

The pictures show my set up with the temp firewall.

I'll let you know tomorrow!
Attachments
IMG_1767.JPG
IMG_1766.JPG

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Tue Mar 12, 2019 7:37 am

Morning boys! NO LEAKS!! I think I may have successfully solved my problem of a leaky "D" Schebler. Won't know for sure until I drive it, but I'm very optimistic at this point. I'll check back later today.

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Tue Mar 12, 2019 9:06 pm

Hey, where is everybody?! Anyway, I had a very small drip on the floor, actually two drips. One from the bowl drain (It's not as tight as I'd like it) and the other from the throat of the carb, which tells me my float level may be off just a tad. So, I've adjusted it, and we'll see what it looks like in the morning. I'm still pretty pleased with how it looks so far.

Yesterday I received word that my body panels are done and I plan on picking them up the first of the month. That will be a big headache I'll be glad to have over!

Ok, more to come. Thanks guys!

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Wed Mar 13, 2019 6:06 am

Hello Jack, We are here just waiting for your next update on the Overland carb. scenario and getting the old girl running as she ought! While I have been anxiously waiting for your next "Tip" on modern parts for an antique carb. repair, I have been busy on my Locomobile fuel delivery system. Never a dull moment.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Thu Mar 14, 2019 9:13 am

Morning Al, the carb is still seeping a tiny big. I'm going to have to adjust my float a bit more. As it currently is, there is no way for the float to push the needle down, it just settles by gravity pressure. I think I can put a nut on my bolt that the needle is attached to, so it will push the needle down when the bowl is full. I'll try to get to that today, among the other things I have going. How's the Locomobile coming? I knew a fellow in Walla Walla who owned one many years ago. No idea where it went, he is long gone. Name was Bill Betts, if I remember correctly.

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Fri Mar 15, 2019 8:14 am

Good Morning Jack, It sounds like you are at the point of "fine tuning" you carb. and should be close to a start up. No flooding for you...I hope! I survived a flood in 1983 and NEVER want to see another! Tell us or show picture of your completed remedy for the float adjustment.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Fri Mar 15, 2019 8:34 pm

Howdy Al, I decided I'd take the carb off the car again, easier to get to everything, to adjust the float level. I am in need of a #40 lock nut, but do you think I can find one in Pendleton? Only if I buy 250 of them, and they won't be here until the truck comes in on Tuesday! How many times have I heard that over the years...…… WAY too many! I still wouldn't move to the big city! HOPEFULLY tomorrow! I'll keep ya posted.

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Sat Mar 16, 2019 7:44 am

Hello Jack,
Do you have a Fastenal store in Pendelton? They should be able to help you out. They also have helped me several times with shipping items that would have been more costly to ship in the conventional manner, (if you ever need shipping support). Now, you make me laugh about not wanting to move to the big city. Compared to where I live, you are in the Big City! I hope you can get your wife to assist when you get to the point of a first start and run on your updated carb. (You Tube that event). The learning curve you have had helps motivate plenty of us to keep up with our restoration projects. Keep up the "Tips and Advice" on your posts.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon Mar 18, 2019 6:55 pm

Howdy Al,
Well, I looked all over town for a 4-40 lock nut, but had no luck. I found some in the town about 30 miles from Pendleton, so I will head over there Wed. Damn, hope this does it! I'm on the hunt for a Schebler Model E, if anybody has one they want to part with. Thanks guys!

Jack

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Tue Mar 19, 2019 1:22 pm

Jack, I can't help you with the hunt for another carb. Is that one to replace the one you are working on or for another application?
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Fri Mar 22, 2019 7:16 am

Morning Al,

The Schebler E is original to my car. Not real common, from what I understand. I'm seeding gophers today, as I have been working at it for the last few days, so I haven't had time to do much with the car, however, I should get to it this afternoon after a trip to town. My scheme with the lock nut to hold down the float valve didn't work out, so I'm going to go with what I have. No leaks, except for the drain petcock. Might have to put on a different one. The good news, my body sheet metal is done, all I have to do is go 300 miles to get it! Plan on that the first of April. I'll stay in touch!

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Fri Mar 22, 2019 7:57 am

Hello Jack,
I baited pocket gophers late last fall. We have two types that irritate the heck out of me and raise a ruckus at the farm. One is the pocket gopher. These guys take the bait and it does control them. I have a bait applicator plow that I pull behind my tractor. The second is a "quimp". These little buggers run around on top of the ground and do not take poison bait at all. A good bait for these guys is the rimfire, irrigating and other means! Send a picture of your "needed" carb. The picture will help us identify and maybe help you out.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Fri Mar 22, 2019 1:33 pm

This is the Schebler Model E that I am looking for, if anyone has an extra.

Thanks guys!
Attachments
Schebler model E 2.jpg
Schebler model E 2.jpg (7.71 KiB) Viewed 1327 times
Schebler model E.jpg
Schebler model E.jpg (7.83 KiB) Viewed 1327 times

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Sat Mar 30, 2019 7:55 am

Morning boys,

It's been a looooong week. Very nasty cold I've been fighting. Stayed in the house 3 days in a row! Haven't done that since I went through cancer back in '90. Anyway, spent most of the day outside Friday and Saturday, getting some of the spring work done around here. No, I haven't worked on the Overland for better than two weeks, and yes, IT'S KILLING ME!!! My gopher seeder is waiting for parts, so maybe in the next day or two I'll get back at it, the car that is! My daughter showed up late last night, so that will kill a day or so. Wednesday, I'm off to get my body parts (sheet metal) for the Overland, and then attend the Portland Swap Meet, so that too, will set me back. It's hell to be retired!

Thanks guys, I'll stay in touch!

Jack

alsfarms
Posts: 363
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Sat Mar 30, 2019 8:28 am

Hello Jack,
Yup...retirement is busy but that is a blessing. The blessing is that of being healthy enough to stay busy doing what we choose and like to do. I have been working in my Grand-dads old orchard topping/pruning fruit trees and preparing to get rid of shade trees that have grown up in the last 25 years of non care. (Shade tress and fruit trees are not a good combination). I have a serious amount of Orchard work to do yet, and farm work is just around the corner. Still being busy, a few minutes at a time, with the Locomobile. Are you going to go to Bakersfield next month?
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon Apr 01, 2019 8:17 pm

Fired it up today!! Ran great at an idle, not so great at half throttle. Have to do some adjusting, but I'm happy!! :D :D :D I took a video, but can't figure out how to attach it here. Anybody with some idea's?

Thanks!

Jack

cudaman
Posts: 17
Joined: Sat Mar 12, 2016 4:04 pm

Re: 1910 Overland restoration

Post by cudaman » Tue Apr 02, 2019 5:56 am

Post the video on Youtube (make sure you set the access to public) and put a link to the Youtube video in the forum, like this:



:)

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Tue Apr 02, 2019 2:53 pm

Keeps kicking me out for some reason. I went to YouTube and did their thing, tried to post it here two times, nothing. Doing something wrong. Why does this have to be so difficult?

Post Reply