1910 Overland restoration

Get help and help others restore and enjoy driving/touring in horseless carriages
Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Tue Apr 02, 2019 2:57 pm



One more time

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Tue Apr 02, 2019 3:00 pm

Ha! Got it! Kinda had to do it in a round about way, but it's on here! There ya go guys!

alsfarms
Posts: 326
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Thu Apr 04, 2019 12:30 pm

Hello Jack,
Nice to share a little bit of your success with us. I really liked the wheel start! :-) It sure sounds good, will your carb behave as you run up the RPM's? Did you have a puddle of gasoline after you shut it off?
Al

oldcarfudd
Posts: 155
Joined: Tue Jul 24, 2012 6:15 pm
Location: Morristown, NJ

Re: 1910 Overland restoration

Post by oldcarfudd » Thu Apr 04, 2019 5:15 pm

You've got to be one happy bunny rabbit!

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon Apr 08, 2019 6:27 am

Howdy boys, yes! I am a very happy Jack Rabbit! The wheel start was a suggestion from a friend of mine who has model T's. Said that was safest not knowing how it would perform. It worked great. Second roll, I was impressed! The carb performed ok while running, but did leave a puddle when I shut it off. Need to do a little adjusting I'm afraid. It ran great at idle, but loaded up when I increased the RPM. Talked to Stan and he told me how to do some adjusting. Going to have to adjust the trans linkage too, as it won't go into reverse or low gear. Just got back from the Portland Swap meet, so I'm a little behind. Going to the Boise swap meet Thursday. I got my body metal back, looks great, just have to find some time now. Woo Hoo!!

jeff deringer
Posts: 73
Joined: Thu Nov 11, 2010 6:56 pm
Location: Camas, Wa

Re: 1910 Overland restoration

Post by jeff deringer » Mon Apr 08, 2019 10:19 am

Jack wrote:
Mon Apr 08, 2019 6:27 am
Howdy boys, yes! I am a very happy Jack Rabbit! The wheel start was a suggestion from a friend of mine who has model T's. Said that was safest not knowing how it would perform. It worked great. Second roll, I was impressed! The carb performed ok while running, but did leave a puddle when I shut it off. Need to do a little adjusting I'm afraid. It ran great at idle, but loaded up when I increased the RPM. Talked to Stan and he told me how to do some adjusting. Going to have to adjust the trans linkage too, as it won't go into reverse or low gear. Just got back from the Portland Swap meet, so I'm a little behind. Going to the Boise swap meet Thursday. I got my body metal back, looks great, just have to find some time now. Woo Hoo!!
Great sounding engine, Jack! I was a little leery of your starting method, afraid if I did that it would shake off the jack stand/bracing and shoot in to my wall. But just out of curiosity, what gear was it in? Thanks.

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon Apr 08, 2019 12:06 pm

Hi Jeff, it was in high gear. It turned over pretty easy. I made sure it was tied down so it wouldn't take off. I was a little uneasy about that too, but it worked well.

alsfarms
Posts: 326
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Wed Apr 10, 2019 7:17 pm

Good For you Jack, Tell us the next object in chasing and stopping the fuel leak.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Sun Apr 28, 2019 12:34 pm

Howdy boys, been awful busy lately with spring time projects, haven't done much with the car. I am now looking for an Overland mechanic who can tell me how to adjust the shift levers. Grinds when I attempt reverse. I sure hope there is someone out there who has some experience with these.

Thanks!

alsfarms
Posts: 326
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Fri May 03, 2019 3:01 pm

Any new developments?
Al

alsfarms
Posts: 326
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Wed May 15, 2019 6:57 am

Hello Jack,
Are you busy? Whats up?
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Mon May 27, 2019 6:59 pm

Howdy Al, haven't been on here for a while, busy with spring time stuff. That and finishing up the '29 Model A. All I have to do is put a spare tire on it, and she's road worthy! Well, kinda. The old tires, that are 60+ years old, are flat on one side from setting so long with no air, and I'm still getting a bounce out of them as I go down the road. I've been driving it to town a little, but it has a "tick" in it, that I think is the result of Jayson's father running into the block with his pickup, one dark night. I had just cleaned it with my pressure washer, and left it beside the shop. When he came to pickup Jayson, he didn't notice it, and ran into it. Cracked a piece of the rear main out of the block. Part of the thrust bearing, so, it makes a little noise. Other than that, she's cherry! I am putting on our 16th annual Old Iron Show Saturday after next, so Jayson and I have been working on getting things ready for it. Then I have the W.O.K.R. meet the last week of June, then wheat harvest a couple weeks after that, then Round Up, which is a week long Rodeo where a help out with security, then I'm taking a break! I hope to get back to the model 38, as I want to learn how to drive it. Then I will tear it down and get it painted. I need to hire a couple guys just to do the things I can't get done! Hope all is well with you.

alsfarms
Posts: 326
Joined: Wed Sep 03, 2003 7:29 pm
Location: Deseret, Utah

Re: 1910 Overland restoration

Post by alsfarms » Tue May 28, 2019 9:24 am

Good Morning Jack,
I was beginning to think that you had fallen off the edge! It's a busy time for sure. We did the Golden Spike 150 year celebration, then graduated our oldest Grandson in Tucson, then vacationed on to El Paso and Carlsbad Caverns. What a nice trip! But my "sitter" is all "sit out" with too much sitting and driving, but a great trip none the less. My "Tip For The Day" is to take breaks while on long driving road trips! Keep up the progress on the Overland.
Al

Jack
Posts: 73
Joined: Tue Mar 15, 2016 1:07 pm

Re: 1910 Overland restoration

Post by Jack » Wed May 29, 2019 1:31 pm

Howdy Al, yup, I'll keep at it. I'll let you know when I get back to work on it. Right now, I'm busier than a one legged man...….., well, you know. OK, I'll stay in touch!

Post Reply